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Keyboard Shortcuts & Commands 

 

Certification Test Goals 

This module sets out essential concepts and skills relating to the use of 
computers and devices, file and application management, networks, online 
information, online communication, and safety. 
 
Successful candidates will be able to: 

• Understand key concepts and carry out key activities relating to 
hardware and software. 

• Manage files and folders, store data, and manage applications. 

• Understand network concepts, and connect to a network. 

• Find and manage online information effectively, and manage browser 
settings. 

• Understand considerations relating to the effective use of common 
communication tools.  

• Send, receive, and manage emails, and use calendars. 

• Understand potential threats and ways to protect computers, devices, 
and data. 

• Recognise considerations relating to safety, well-being, accessibility, 
and the environment. 

 

1 Computers and Devices 

1.1 Hardware 

1.1.1 Define the term hardware. 

• Hardware – Physical, tangible items that form part 
of a computer system, like the hard drive, monitor, 
keyboard, and mouse.  

1.1.1 Identify the main types of computers like: 

• Desktops – Traditional computers designed to 
stay in a single location connected to a power 
outlet. 

• Laptops – Portable computers designed for 
mobile, flexible use. 

1.1.1 Identify the main types of devices like: 

• Tablets – Hand-held mobile computers with a 
touchscreen interface that combine computing 
and Internet access. 

• Smartphones – Small hand-held, mobile devices 
with a touchscreen interface that combine 
computing and Internet access with the 
functionality of a mobile phone. 

1.1.2 Identify the main types of integrated and external 
equipment like: 

Printer External devices that 
print information on 
paper or other 
materials. 

 

Screen Integrated or external 
devices that visually 
display output such as 
text and graphics.   

Scanner External devices that 

read images or text 
and convert the data 
into digital information.  

Keyboards Integrated or external 

typing devices used to 
issue commands and 
enter characters. 

 

Mouse/Track

pad 

External / Integrated 

pointing devices used 
to select items and 
issue commands. 

 

Touch 
Screen 

Integrated screens 
that enable interaction 
with what is displayed 
on screen by touching 
the screen with a 
stylus or one or more 
fingers. 

 

Camera  Integrated or external 

cameras used to 
capture digital images 
or videos. A web 
camera (webcam) 
streams video in real 
time to or through a 
computer to a 
computer network. 

 

Speakers Integrated or external 
devices that produce 
sound waves audible 
to the human ear. 

 

Microphone Integrated or external 
devices used to 
digitally capture 
sound. 

 

Headset External devices that 
combine headphones 
and a microphone to 
provide the 
functionality of a 
hands-free telephone.  

Docking 
Station 

External devices used 
to connect laptops to 
other devices such as 
keyboards, monitors, 
speakers or printers. 

 

Storage Internal or external 
devices that retain 
saved data. 

 

1.1.3 Identify common input/output ports like: 

• Universal Serial Bus (USB) – Typically used to 
physically connect storage and other devices. 

• High-Definition Multimedia Interface (HDMI) – 
Typically used to physically connect media 
devices to transfer video and audio data. 

• Video Graphics Array (VGA) – Typically used to 
physically connect a monitor, projector or TV to 
transfer video data. 

1.1.4 Log off a computer or device using an 
appropriate routine. 

• Close any open files and applications. 

• Click the Start button. 

• Select the Profile icon. 

 

• Click Sign out. 

 

1.1.4 Shut down a computer or device using an 
appropriate routine. 

• Close any open files and applications. 

• Click the Start button. 

• Click the Power icon. 

• Click Shut down. 

 

1.1.4 Restart a computer or device using an 
appropriate routine. 

• Close any open files and applications. 

• Click the Start button. 

• Select the Power icon. 

Purpose 
 

Open menu 

Help 

Cut  

Copy 

Paste 

Keyboard 
Shortcut 

 

F1 

 

CTRL+V 

 

Undo 

Up one screen 

Down one screen  

Beginning of a line 

End of line 

Keyboard 
Shortcut 

CTRL+Z 

PAGE UP 

PAGE DOWN

HOME 

END 
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• Click Restart. 

1.1.4 Log in to a different user account. 

• Close any open files and applications. 

• Click the Start button. 

• Select the Profile icon. 

• Select Switch account. 

• Select the relevant Profile icon and enter the 
appropriate login information. 

1.1.5 Connect a device, equipment to a computer using 
a USB connection. 

• Insert the flash drive (or other device or equipment) 
into the USB port on the computer. 

• The computer will signal that a new device has 
been detected. 

• Save or view files and folders as needed. 

1.1.5 Disconnect a device, equipment from a computer 
using an appropriate routine. 

• Click the Safely Remove Hardware and Eject Media 
icon in the notification section of the taskbar. 

 

• Click the device to remove. 

• When a Safe to Remove Hardware message 
appears, remove the device. 

1.1.6 Connect computers, devices, equipment using a 
Bluetooth connection. 

• Click the Start button. 

• Click the Settings icon. 

• Click Devices. 

 

• In Bluetooth & other devices set Bluetooth to On. 

• To connect a device, click Add Bluetooth or other 
device. 

• Click Bluetooth. 

• Select the relevant device. 

• On the device ensure Bluetooth is enabled and if 
not already paired, click Pair and check that the 
PINs match. 

• Click Connect on the computer. 

 

• Click Done. 

1.1.6 Disconnect computers, devices, equipment using 
a Bluetooth connection. 

• Select the device in Bluetooth & other devices. 

• Click Remove Device. 

• Click Yes. 

1.2 Software 

1.2.1 Define the term software. 

• Applications or programs designed to tell a 
computer and related devices to perform specific 
tasks. 

1.2.1 Distinguish between the main types of software 
like: 

• Operating systems – Designed to control the 
computer, schedule tasks, manage storage, and 
handle communication with other devices. 

• Applications – Designed to perform specific tasks 
such as creating documents, sending messages or 
searching online. 

1.2.1 Recognise that software can be installed locally or 
accessed online. 

• Software can be installed locally on a specific 
computer or device, on a network or accessed 
online (in the cloud). 

1.2.2 Identify common examples of operating systems 
for: 

• Computers – Examples include Microsoft Windows, 
Apple macOS; and Linux. 

• Devices – Examples include Google Android OS, 
Apple iOS, Microsoft Windows. 

1.2.3 Identify common examples of applications like: 

• Office productivity –These applications, typically 
combined in suites, are designed for producing 
outputs, such as, documents, spreadsheets, 
presentations and databases. Examples include 

Microsoft Office (Word, Excel and PowerPoint), G 
Suite (Docs, Sheets and Slides), Apple iWork 
(Pages, Numbers and Keynote), Apache 
OpenOffice (Writer, Calc, Impress), and 
LibreOffice (Writer, Calc, Impress).  

• Web Browser – Examples include Google 
Chrome, Mozilla Firefox, Apple Safari, Microsoft 
Edge and Microsoft Internet Explorer. They are 
used for accessing information on the World Wide 
Web. 

• Communications – Examples include email, 
messaging, voice call and video call applications, 
which are used for communicating over the 
Internet. 

• Social networking – Examples include social 
network websites and Internet forums used for 
interacting with like-minded people over the 
Internet. 

• Design – Examples include photo-editing 
applications used for editing digital images 
(Photoshop, GIMP) and desktop publishing 
applications used for creating professional page 
layouts (Adobe InDesign, Microsoft Publisher). 

2 Managing Files and Applications 

2.1 Introducing File Management 

2.1.1 Understand the function of the operating 
system's file management application, desktop, 
and taskbar to efficiently manage and access 
files, folders, applications. 

• File Management Application – A graphical user 
interface used to access and manage files and 
folders stored on a computer or drive. 

 

• Desktop – A customisable screen that appears 
when you log in, which uses icons to provide 
quick access to files, folders, applications and the 
Recycle Bin. 

• Taskbar – A customisable bar containing the Start 
button, which provides quick access to 
applications and settings, the Cortana search 
box, pinned and open applications, and the 
notification area. 

 

2.1.2 Identify common icons like those representing: 

Files 

 
Folders 

 
Applications 

 
Printers 

 
Drives 

 
Shortcuts/aliases 

 
Recycle 
bin/wastebasket/ 
trash 

 

2.1.2 Identify common file types like: 

File type File 
Extension 

File Icon 

Word Processing .docx 

 
Spreadsheet .xlsx 

 
Presentation .pptx 

 
Portable Document 
Format 

.pdf 

 
Image .gif, .jpg, .bmp 

 
Audio .mp3, .wav 

 
Video .avi 

 
Compressed .zip 

 
Executable .exe 

 
2.1.3 Understand how an operating system organises 

drives, folders, files in a hierarchical structure. 

• File Explorer displays the hierarchical structure of 
files, folders, and drives on a computer. 

2.1.3 Navigate between drives, folders, sub-folders, 
files. 

• Click the File Explorer icon on the taskbar. 

 

• In the left-hand pane, click the arrow beside a drive, 
folder or subfolder to display its contents in the left-
hand pane or click on it to display its contents in the 
right-hand pane. 

• In the right-hand pane, double-click a drive, folder, 
sub-folder or file to open it. 

• Click the Back arrow button or the Forward arrow 
button to navigate back and forwards through 
previously visited locations 

• Click the Up arrow button to navigate up a level in 
the hierarchy. 

2.1.4 Change view to display files and folders like: tiles, 
icons, list, details. 

• In File Explorer, click the View tab. 

• Click the preferred option in the Layout group. 

 

2.1.5 Search for files by properties: all or part of file 
name. 

• In File Explorer navigate to the relevant location to 
search. 

• In the search field enter a full file name or part of a 
file name. 

 

2.1.5 Search for files by properties: using wildcards if 
necessary 

• In File Explorer navigate to the relevant location to 
search. 

• In the search box enter a file name using the 
relevant wildcard. 

• The question mark (?) is typically used to substitute 
one character and the asterisk (*) is typically used 
to substitute many characters. 

• For example, in the search box enter *.txt to find all 
files with the extension .txt or enter b*.* to find all 
files that begin with the letter b. 

2.1.5 Search for files by properties: content. 

• In File Explorer navigate to the relevant location to 
search. 

• Click in the search box and select Advanced 
Options in the Options group in the Search tab. 
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• Select File Contents. 

• In the search box enter the text to search for in the 
files content. 

2.1.5 Search for files by properties: date modified. 

• In File Explorer navigate to the relevant location to 
search. 

• Click in the search box, enter the text to search for if 
appropriate, and select Date modified in the Refine 
group in the Search tab. 

 

• Select a relevant time period from the menu. 

2.2 Organising Files and Folders 

2.2.1 Create a folder. 

• In File Explorer navigate to where the folder will be 
created. 

• Right-click and click New. 

• Click Folder. 

• Enter a folder name and press the Return key. 

2.2.1 Recognise good practice in folder, file naming: 

• Use meaningful names for folders and files to help 
with searching and organisation. 

2.2.2 Rename a file, folder. 

• Right-click on the file or folder to re-name. 

• Click Rename. 

• Enter a new name. 

• Press the Return key. 

2.2.3 Select individual files, folders. 

• Click a file or folder. 

2.2.3 Select adjacent files, folders. 

• Click the first file or folder, hold down the Shift key, 
and then click the last file or folder. 

 

• Release the Shift key. 

2.2.3 Select non-adjacent files, folders. 

• Hold down the Ctrl key, and then click each file or 
folder to select. 

 

2.2.4 Copy files, folders between folders, drives. 

• Right-click the file or folder to copy. 

• Click Copy. 

• Navigate to the new location. 

• Right-click and click Paste. 

2.2.4 Move files, folders between folders, drives. 

• Right-click the file or folder to move. 

• Click Cut. 

• Navigate to the new location. 

• Right-click and click Paste. 

2.2.5 Delete files, folders to the recycle bin/ 
wastebasket/trash. 

• Right-click the file or folder to delete. 

• Click Delete. 

2.2.5 Restore files, folders to original location. 

• Double-click the Recycle Bin icon. 

• Select the items to restore. 

• Right-click and click Restore. 

2.2.6 Sort files in ascending order by name. 

• Double-click the folder containing the files to sort. 

• Click the View tab. 

• Select Sort by. 

 

• Click Name. 

2.2.6 Sort files in descending order by name. 

• Click the View tab. 

• Select Sort by, click Name, select Sort by and click 
Descending. 

2.2.6 Sort files in ascending order by size. 

• Click the View tab. 

• Select Sort by, click Size, select Sort by and click 
Ascending. 

2.2.6 Sort files in descending order by size. 

• Double-click the folder containing the files to sort. 

• Click the View tab. 

• Select Sort by and click Size. 

2.2.6 Sort files in ascending order by type. 

• Double-click the folder containing the files to sort. 

• Click the View tab. 

• Select Sort by and click Type. 

2.2.6 Sort files in descending order by type. 

• Click the View tab. 

• Select Sort by, click Type, select Sort by and click 
Descending. 

2.2.6 Sort files in ascending order by date modified. 

• Double-click the folder containing the files to sort. 

• Click the View tab. 

• Select Sort by, click Date Modified, click Sort by, 
and click Ascending. 

2.2.6 Sort files in descending order by date modified. 

• Click the View tab. 

• Select Sort by and click Date Modified. 

2.3 Storage 

2.3.1 Identify the main types of storage media like: 

• Internal hard drive – A non-volatile, random access 
storage device for digital data. 

• External hard drive – A hard disk located outside 
the computer. 

• Network drive – A drive shared by multiple users or 
devices. 

• Online/Cloud file storage – A file storage service 
available over the Internet. 

• USB flash drive – A portable digital storage device. 

• Memory card – A digital storage device used in 
cameras and other devices. 

2.3.2 Identify file size, folder size, storage capacity 
measurements like: 

Unit Bit Size Comparable To 

Kilobyte (KB) 1,024 

Bytes 

½ page of plain 

text 

Megabyte (MB) 1,024 KB 700 pages of 

plain text or one 

picture/graphic 

Gigabyte (GB) 1, 024 MB A set of 

encyclopaedias 

Terabyte (TB) 1,024 GB A bookstore full 

of books 

Petabyte (PB) 1,000 TB 500 billion 

pages of 

plain text 

 2.3.3 Display file, folder, drive properties like: name, 
size, location. 

• In File Explorer, right-click the file, folder or drive. 

• Select Properties. 

• Click OK to close. 

2.4 Managing Applications 

2.4.1 Install an application from a CD or DVD. 

• Insert the disc into your computer.  

• Many installation CDs or DVDs automatically open 
an installation wizard for the program. In these 

cases, the AutoPlay dialog box appears, and you 
can choose to run the wizard.  

• Follow the steps displayed on screen. 

• Type the administrator password or provide 
confirmation if prompted.  

• The application will install. 

2.4.1 Install an application from the Internet. 

• Click the appropriate link on the web page to install 
or download the application. 

• To install the application immediately: click Open or 
Run and follow the steps on screen. Type the 
administrator password or provide confirmation if 
prompted.  

• To install the application later: click Save. The 
installation file will download. Double-click the 
installation file to install and follow the steps on 
screen. Type the administrator password or provide 
confirmation if prompted. 

2.4.1 Install an application from an online application 
store. 

• Click the Start button. 

• If necessary, scroll to the Microsoft Store tile and 
click the Microsoft Store tile. 

 

• Find and select the required app and click Get. 

• Or if the app is not free, click Buy and enter 
payment details as required. 

2.4.1 Uninstall an application. 

• Click the Start button. 

• Click the Settings icon and click Apps. 

• Select the application to uninstall and click Uninstall. 

 

• Click Uninstall again. 

• Type the administrator password or provide 
confirmation if prompted. 

2.4.2 Shut down a non-responding application. 

• Press the Ctrl+Alt+Delete keys. 

• Click Task Manager. 

 

• Select the application. 

• Click End task. 

2.4.3 Capture a full screen. 

• Press the Print Screen key (PrtScn).  

• Right-click and click Paste as required. 

2.4.3 Capture an active window. 

• Open a window on the desktop. 

• Press the Alt key + Print Screen key. 

• Right-click and click Paste as required. 

3 Networks 

3.1 Network Concepts 

3.1.1 Define the term network. 

• More than one computer or device connected 
through physical (wired) and/or wireless 
connections. 

3.1.1 Outline the purpose of a network: 

• To enable computers and devices to share data, 
applications and devices securely. 

3.1.2 Understand the concepts of downloading from, 
uploading to a network. 

• Downloading from a network – Copying a file from a 
computer on a remote system to a local computer or 
device. 

• Uploading to a network – Copying a file from a local 
computer or device to a computer on a remote 
system. 

3.1.3 Understand the term Internet. 

• A world-wide system of linked computer networks, 
connecting billions of computers and devices. 

3.1.3 Identify some of the Internet’s main uses like: 
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• Information searching 

• Communication 

• Purchasing 

• Selling 

• Learning 

• Publishing 

• Banking 

• Government services 

• Entertainment 

• Software access 

• File storage 

3.2 Network Access 

3.2.1 Identify options for connecting to the Internet 
like: 

• Wired network – Connects computers to the 
Internet using fixed cables, such as fibre optic, 
DSL, or cable television lines. 

• Wireless network – Connects wireless-enabled 
computers and devices to the Internet using 
wireless technology, such as Wi-Fi and satellite. 

• Mobile phone network – Connects Internet-
compatible mobile devices to the Internet using 
mobile technology, such as mobile broadband. 

3.2.2 Recognise the status of a wireless network: 

• Protected/secure – The network is protected to 
prevent unauthorised access. 

• Open – The network is accessible to all. 

3.2.2 Connect to a wireless network. 

• Click the wireless connection icon in the notification 
area on the taskbar. 

 

• Select the desired network and click Connect. 

• If required, enter a password and click Next. 

3.2.2 Disconnect from a wireless network. 

• Click the wireless connection icon on the taskbar. 

• Select the desired network and click Disconnect. 

 

4 Online Information 

4.1 Finding Information 

4.1.1 Understand the terms: 

• World Wide Web (WWW) – A collection of linked 
documents (web pages), residing on Internet 
servers around the world, which can be accessed 
using a web browser. 

• Uniform Resource Locator (URL) – A unique 
address for each web page on the World Wide 
Web. 

• Hyperlink – A link that transfers the user from one 
web page to another web page by clicking on a 
highlighted word or icon. 

4.1.2 Understand the function of search engines. 

• A website used to search for information on the 
World Wide Web, based on the search criteria 
entered in the search field.  

4.1.2 Identify some common search engines. 

• www.google.com, www.yahoo.com, www.bing.com. 

4.1.3 Carry out a search using a keyword, phrase. 

• Click the Google Chrome icon on the taskbar to 
open the web browser. 

 

• Click in the search box in the Google search engine 
window or in the Google Chrome address bar. 

 

• Enter the keyword or phrase and press the Return 
key. 

4.1.3 Carry out a search using an exact phrase. 

• Enter the exact phrase in quotes in the search box 
in the search engine window, and press the Return 
key. 

4.1.3 Carry out a search using an image. 

• Click Images in the top-right of the Google Search 
page in the Google Chrome window. 

• In the search box in the Google images search 
engine, select the camera icon. 

 

• Enter an image URL in the search field, or drag an 
image into the search field. 

• Or click the Upload an image tab, click Choose file 
and browse to an image on your computer or 
device, select the desired file and click Open. 

4.1.4 Refine a search using advanced search features 
like: date. 

• After the initial search, click Tools. 

• Click Any time. 

• Select the desired time period or range. 

4.1.4 Refine a search using advanced search features 
like: language. 

• After the initial search, click Settings. 

 

• Select Advanced Search. 

• Select the language drop down list in the Then 
narrow your results by section. 

• Select the desired language. 

• Click Advanced Search. 

4.1.4 Refine a search using advanced search features 
like: media type. 

• After the initial search, click Images or Videos. 

• Click Tools. 

• Select the desired options. 

4.1.4 Refine a search using advanced search features 
like: usage rights. 

• After the initial search, click Settings. 

• Select Advanced Search. 

• Select the usage rights drop down list in the Then 
narrow your results by section. 

• Select the desired license type. 

• Click Advanced Search. 

4.2 Managing Information 

4.2.1 Create a bookmarks / favourites folder. 

• Click the Google Chrome icon on the taskbar to 
open the web browser. 

• Click the More button. 

 

• Select Bookmarks. 

• Select Bookmarks manager. 

• Click the Organise icon. 

• Select Add new folder. 

• Enter a name and click Save. 

4.2.1 Delete a bookmarks / favourites folder. 

• Right-click the desired folder in Bookmarks 
manager, and click Delete. 

4.2.1 Add web pages to a bookmarks / favourites folder. 

• Go to the webpage that you want to add to 
bookmarks and click the star icon in the address 
bar. 

• Enter a new name if required. 

• Select the desired folder from the Folder drop-down 
list. 

• Click Done. 

4.2.2 Download files to a location. 

• Right-click on the hyperlink to the file in the browser 
window. 

• Select Save link as. 

• Select a location and enter a filename. 

• Click Save. 

4.2.2 Save files to a location. 

• Right-click the open file in the browser window and 
click Save As. 

• Select a location and enter a file name. 

• Click Save. 

4.2.3 Preview, print a web page using available printing 
options. 

• Click the More button in the web browser. 

• Click Print. 

• Select the desired printer and settings and click 
Print. 

4.2.3 Preview, print a selection from a web page using 
available printing options. 

• Make the selection and right-click. 

• Select Print. 

• Select the desired printer and settings and click 
Print. 

4.2.4 Define the terms copyright, intellectual property. 

• Copyright – Exclusive rights to a work for a 
specified period of time. 

• Intellectual property – Creative ideas or inventions 
that can be protected by the owner. 

4.2.4 Recognise the need to acknowledge sources 
and/or seek permission as appropriate. 

• To avoid plagiarism, any content referenced or 
quoted should be properly acknowledged and 
permission should be sought to reuse content as 
necessary. 

4.3 Web Browser Settings 

4.3.1 Set the web browser home page. 

• Click the More button in the web browser. 

• Click Settings. 

• If necessary, click the Open a specific page or set of 
pages radio button under On start-up. 

 

• To edit a home page, click the More button to the 
right of the page, click Edit, enter the desired URL 
and click Save. 

• To add a new home page to an existing list, click 
Add a new page, enter the desired URL and click 
Add.  

• To set the page(s) currently opened in the browser 
as the home page(s), click Use current pages. 

• Click X to close the Settings tab. 

4.3.2 Understand the term pop-up. 

• A new unrequested browser window that opens 
over the current web page, which usually contains 
advertisements. 

4.3.2 Allow, block pop-ups. 

• Click the More button in the web browser. 

• Click Settings. 

• Scroll to the end of the Settings page and click 
Advanced. 

• Click Site Settings under Privacy and Security. 

• Click Pop-ups and redirects under Permissions. 

• To allow pop-ups, turn the Blocked slider to On. 

• To block pop-ups, turn the Allowed slider to Off. 

• Click X to close the Settings tab. 

4.3.3 Understand the term cookie. 

• A text file stored on a user’s computer that monitors 
their web habits. 

4.3.3 Allow, block cookies. 

• Click the More button in the web browser. 

• Click Settings. 

• Scroll to the end of the Settings page and click 
Advanced. 

• Click Site Settings under Privacy and Security. 

• Click Cookies under Permissions. 

• To block cookies, turn the Allow sites to save and 
read cookie data (recommended) slider to Off. 

• To allow cookies, turn the Blocked slider to On. 
Allow sites to save and read cookie data 
(recommended) is displayed. 

• Click X to close the Settings tab. 

4.3.4 Delete history, temporary Internet files, saved form 
data, saved passwords. 

• Click the More button in the web browser. 



Ref: ICDL Computer & Online Essentials – QRG – V1.0 

• Click Settings.  

• Scroll to the end of the Settings page and click 
Advanced. 

• Under Privacy and Security, click Clear browsing 
data. 

• To delete browsing history, if necessary, check the 
Browsing history checkbox. 

• To delete temporary Internet files, if necessary, 
check the Cached images and files checkbox. 

 

• To delete saved form data, select the Advanced tab 
and check the Auto-fill form data checkbox. 

• To delete saved passwords, select the Advanced 
tab and check the Passwords and other sign-in data 
checkbox. 

• Set the time range required in the Time range drop-
down list. 

• Click Clear data. 

• Click X to close the Settings tab. 

5 Online Communication 

5.1 Communication Tools 

5.1.1 Understand the function and features of email and 
identify some common examples. 

• Email is used to send and receive electronic 
messages and attachments over the Internet. Most 
email tools also provide calendar, address book and 
task management functionality. 

• Common examples include Microsoft Outlook, 
Google Gmail and Yahoo!. 

5.1.1 Understand the structure of an email address. 

• An example email address is: 

j d o e @ i c d l . o r g  
Username      @   Domain Name   Extension 

• Username – A unique name identifying the user’s 
email name 

• @ – Used to separate the user name from the 
domain 

• Domain Name – The location/company of the email 
address 

• Extension – Typically identifies the type of 
organisation or the country the email address is 
associated with 

5.1.2 Understand the function and features of 
messaging, audio call, video call tools and identify 
some common examples. 

• Used to communicate in real-time with one or more 
contacts over the Internet using messages (text, 
images, audio and video recordings), voice calls 
and face-to-face video calls respectively. Many 
tools combine messaging, audio call and face-to-
face video call functionality. 

• Common examples include Skype, Whatsapp, 
Facebook Messenger. 

5.1.3 Understand the function and features of social 
networking sites and identify some common 
examples. 

• Websites that allow users to create profiles, 
connect with other users, and share content and 
comments, typically for the purpose of building 
online communities. 

• Common examples include Facebook, YouTube, 
WhatsApp, Instagram, Twitter, and LinkedIn. 

5.1.3 Understand the function and features of forums 
and identify some common examples. 

• Online discussion sites that allow users, typically 
with shared interests, to have conversations by 
posting messages. 

• Common examples include Reddit and Quora. 

5.1.4 Recognise good practice when using 
communication tools like: 

• Use an appropriate communication tool and tone for 
the audience and content. 

• Be accurate, brief, clear. 

• Do not inappropriately disclose private or sensitive 
information. 

• Do not circulate inappropriate content. 

• Use in accordance with usage policies. 

5.2 Sending Email 

5.2.1 Create an email. 

• Click the Start button on the taskbar, select Outlook 
2016, entering a password if required. 

• On the Home tab, in the New group, click the New 
Email button. 

 

5.2.1 Enter an appropriate title in the subject field. 

• Click in the Subject field. 

• Enter the subject of the email. 

5.2.1 Enter content into the body of an email. 

• Click in the body of the email and enter the content 
required. 

5.2.1 Paste content into the body of an email. 

• Select the content to copy, right-click and select 
Copy. 

• Open the email message and click the location 
where you want to paste the content.  

• On the Message tab, in the Clipboard group, click 
the Paste button. 

5.2.2 Enter one or more email addresses, distribution 
list in the To, Copy (Cc), Blind copy (Bcc) fields. 

• To add the Bcc field, which does not appear by 
default, select the Options tab and click the Bcc 
button in the Show fields group. 

• Click in the To, Cc or Bcc field as required. 

• Enter the desired email addresses of recipients and 
name(s) of contact group(s), separating each entry 
with a semi-colon. 

5.2.2 Identify when the To, Copy (Cc), Blind copy (Bcc) 
fields should be used. 

• To – Use for the main recipients of the email and 
those who need to act on the email. 

• Cc – Use for those who are included for 
informational purposes only. 

• Bcc – Blind carbon copy addresses are not visible 
to the other recipients, so use to keep the recipient 
private from the other recipients. 

5.2.3 Add a file attachment. 

• On the Message tab, in the Include group, click the 
Attach File button. 

 

• Select the desired file from the Recent items list. 

• Or select Browse this PC, browse to the file 
location, select it and click Insert. 

5.2.3 Remove a file attachment. 

• Select the attachment in the Attached field. 

• Press the Delete key. 

5.2.4 Send an email. 

• Click Send. 

5.3 Receiving Email 

5.3.1 Open an email. 

• Select the Inbox icon in the Folder pane. 

• Double-click the email. 

5.3.1 Close an email. 

• Click the Close button at the top right of the window. 

5.3.2 Use the reply, reply to all function. 

• Open the message.  

• In the Respond group, click the Reply or the Reply 
all button. 

• Enter any text required.  

• Click Send. 

5.3.2 Identify when the reply, reply to all function should 
be used.  

• Use Reply to send the message to the sender only. 

• Use Reply All to send the message to the sender 
and to all of those in the To and Cc fields in the 
original message. 

5.3.3 Forward an email. 

• Open the message and in the Respond group, click 
the Forward button. 

• Enter email addresses into the To and Cc fields as 
required. 

• Enter any text required in the message box. 

• Click Send.  

5.3.4 Open a file attachment. 

• Open the message and right-click the attachment. 

• Select Open. 

5.3.4 Save a file attachment to a location. 

• Open the message and right-click the attachment. 

• Select Save As.  

• If required, rename the file in the File name box and 
select a location to save the file. 

• Click Save. 

5.4 Email Tools and Settings 

5.4.1 Recognise options for setting an out of office 
reply. 

• If necessary open the Inbox and select the File tab. 

• On the File tab, in Info, click the Automatic Replies 
button. 

• To set an automatic out of office reply, select the 
Send automatic replies radio button. 

• If required, set specific start and end date and times 
for the automatic reply. 

• Enter the message text for recipients inside your 
organisation, and outside your organisation if 
required. 

• Click OK.  

• To manually turn off an automatic out of office reply, 
click Turn Off in the Automatic replies are being 
sent message. 

5.4.2 Mark an email as read, unread.  

• Select the message. 

• On the Home tab, in the Tags group, click the 
Unread/Read button.  

5.4.2 Flag, unflag an email. 

• Select the message. 

• On the Home tab, in the Tags group, click the 
Follow Up button.  

• To set a flag, click the desired option or to remove a 
flag, click Clear Flag. 

5.4.3 Create a contact.  

• Click the People button on the navigation bar. 

 

• On the Home tab, in the New group, click the New 
Contact button. 

• Enter the contact’s details in the required fields. 

 

• In the Contact tab, in the Actions group, click the 
Save & Close button.  

5.4.3 Create a distribution list / mailing list.  

• Click the People button on the navigation bar. 

• On the Home tab, in the New group, click the New 
Contact Group button.  

• Enter a name for the group in the Name field. 

• On the Contact Group tab, in the Members group, 
click the Add Members button.  

• Select from where to enter members’ details and 
enter the desired contact’s details. 

• In the Contact Group tab, in the Actions group, click 
the Save & Close button.  

5.4.3 Delete a contact, distribution list / mailing list. 

• Select the contact or contact group to delete.  

• On the Home tab, in the Delete group, click the 
Delete button. 

5.4.3 Update a contact. 

• In the contact list, double-click the contact to 
update. 

• Update the fields as required and click Save. 

• Click the Close button. 

5.4.3 Update a distribution list / mailing list.  

• In the contact list, double-click the contact group to 
update. 
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• Update the contact group details and members as 
required.  

• In the Contact or Contact Group tab, in the Actions 
group, click the Save & Close button.  

5.5 Organising Emails 

5.5.1 Search for an email by sender, subject. 

• Select the Inbox.  

• Click in the Search box. 

 

• On the Search tab, in the Refine group, click the 
From button or Subject button. 

• Enter the search criteria. 

5.5.1 Search for an email by email content. 

• Select the Inbox. 

• In the Search box, enter text to search by. 

• Emails with this text will be listed in the Search 
Results window. 

5.5.2 Sort emails by name, date, size. 

• Select the Inbox. 

• On the View tab, in the Current View group, click 
the View Settings button. 

 

• In the Advanced View Settings: Compact dialog 
box, click the Sort button. 

• To sort by name (sender), click From. 

• To sort by date, click Received.  

• To sort by size, click Size. 

• Click OK. 

5.5.3 Create an email folder/label. 

• Select the Inbox. 

• On the Folder tab, in the New group, click the New 
Folder button. 

• Enter a name for the folder in the Name: field.  

• Select where to place the folder, Inbox should be 
highlighted.  

• Click OK.  

5.5.3 Delete an email folder/label. 

• Select the folder for deletion. 

• On the Folder tab, in the Actions group, click the 
Delete Folder button. 

• Click Yes to the displayed message.  

5.5.3 Move emails to an email folder/label. 

• Select a message to move. 

• On the Home tab in the Move group, click Move. 

• Click Other Folder. 

• Select the desired folder. 

• Click OK.  

5.5.4 Delete an email. 

• Select the email message for deletion. 

• On the Home tab, in the Delete group, click the 
Delete button. 

5.5.4 Restore a deleted email. 

• Select the Deleted Items folder. 

• Select a message to restore. 

• On the Home tab, in the Move group, click the Move 
button. 

• Click Other Folder. 

• Select a destination folder. 

• Click OK.  

5.5.5 Move a message to a junk folder. 

• Select the message. 

• On the Home tab in the Move group, click Move. 

• Click Other Folder. 

• Select Junk Email. 

• Click OK. 

5.5.5 Remove a message from a junk folder. 

• Click the … button on the Navigation bar then 
choose Folders.  

• Click Junk Email and select the required message. 

• On the Home tab in the Move group, click Move. 

• Click Other Folder. 

• Select Inbox. 

• Click OK. 

5.6 Using Calendars 

5.6.1 Create a meeting in a calendar. 

• Click the Calendar button on the navigation bar. 

 

• On the Home tab, in the New group, click the New 
Meeting button.  

• Enter the desired details in the To, Subject and 
Location fields. 

• Enter details in the Start time and the End time 
fields. 

• Enter text in the message body, if required. 

• Click Send. 

5.6.1 Cancel a meeting in a calendar. 

• Select the meeting. 

• On the Meeting tab, in the Actions group, click 
Cancel meeting. 

• Click Send Cancellation. 

5.6.1 Update a meeting in a calendar.  

• Select the meeting. 

• On the Meeting tab, in the Actions group, click 
Open. 

• Enter new details as required. 

• Click Send Update.  

5.6.2 Add, remove invitees, resources (meeting room, 
equipment) to a meeting in a calendar. 

• Select the meeting. 

• On the Meeting tab, in the Attendees group, click 
the Add or Remove Attendees button. 

• To add attendees and resources, select the 
attendee or resource names from the address book 
displayed and click OK. 

• To remove attendees and resources, select 
attendees or resource names from the address 
book displayed and press Delete on the keyboard 
and click OK. 

• Click Send Update.  

• Select Send updates only to added or deleted 
attendees or Send updates to all attendees and 
click OK.  

5.6.3 Accept, decline an invitation. 

• Open the meeting request. 

• On the Meeting tab, in the Respond group, click 
Accept or Decline.  

 

• Select whether to send a response with a message 
or none at all. 

6 Safety 

6.1 Computers, Devices and Data 

6.1.1 Understand some potential threats to computers, 
devices and data like:  

• Malware – Malicious software typically designed to 
install itself on a computer or device without consent 
in order to damage files or steal information. 

• Unauthorised access – Accessing computers, 
devices or data without permission, whether the 
intention is malicious or not, may have negative 
consequences such as the alteration, loss or theft of 
data. 

• Theft – Computers, devices and data, in particular 
mobile devices and unprotected data, are 
vulnerable to theft and may be used to carry out 
further crimes, such as identity theft. 

• Accidental damage – Damage from accidents such 
as breakages, fires or floods may result in the 
destruction, alteration or loss of computers, devices 
and data. 

6.1.2 Recognise some ways to protect 
computers/devices and data like:  

• Use anti-virus software to detect viruses and stop 
them from being installed or removing them. 

• Regularly update anti-virus, application and 
operating system software to detect new viruses, fix 
known problems and security risks. 

• Do not download programs, open attachments or 
links from unknown sources to minimise the threat 
of malware being installed. 

• Use encryption to encode data so it can be read by 
authorised people only. 

• Use strong passwords to prevent unauthorised 
access. Passwords should be of adequate length 
and character mix, kept private and changed 
regularly. 

• Regularly back up data to a remote location to keep 
it safe in the event of problems such as network, 
hardware or software problems, theft or accidental 
damage. 

6.1.3 Recognise some ways to protect personal and 
organisational data when online like:  

• Identify a secure website by the presence of https 
(hypertext transfer protocol secure) and a lock 
symbol in the Address Bar. 

• Purchase from secure reputable websites as they 
are more likely to have secure connections that 
support secure payment and data protection. 

• Avoid unnecessary disclosure of private, sensitive 
and financial information to help avoid fraudulent 
activities such as identity theft. 

• Log off from websites to prevent other users from 
using your personal details. 

• Be aware of the possibility of fraudulent and 
unsolicited communications coming through email 
or social networking sites. These communications 
may transmit malware or try to trick the recipient into 
disclosing personal and financial details in a 
practice known as phishing. 

6.1.4 Use anti-virus software to scan a computer or 
device. 

• Enter Windows Defender in the search tool on the 
taskbar.  

• Select Windows Defender Security Center. 

• Select Virus & threat protection. 

 

• To perform a quick scan, select Quick Scan. 

• To perform an advanced scan, select Advanced 
Scan, Full scan and Scan now. 

• To perform a custom scan, select Advanced Scan, 
Custom scan, Scan now, select the files or location 
to scan and click Select folder. 

6.2 Well Being and Accessibility 

6.2.1 Recognise ways to help ensure a user’s well- 
being while using a computer or device like: 

• Take regular breaks – To avoid potential eye, neck, 
back and wrist strain 

• Ensure appropriate lighting – To minimise screen 
glare and avoid eye strain 

• Ensure appropriate posture – By positioning the 
computer or device, desk and seat correctly to avoid 
neck, back and wrist strain 

• Ensure appropriate headphone volume – To avoid 
noise-induced hearing damage 

6.2.2 Identify some options available for enhancing 
accessibility like:  

• Voice recognition software – Translates voice 
commands and is used in place of a mouse and 
keyboard 

• Screen reader – Reads information aloud from a 
computer display 

• Screen magnifier – Displays enlarged screen 
content 

• On-screen keyboard – Provides an alternative to a 
physical keyboard for inputting data 

• High contrast – Makes the screen easier to view 

6.3 Environment 

6.3.1 Recognise computer and device energy saving 
practices like: 

• Turning off – Turn off the computer or device when 
not in use. 

• Adjusting display settings – Reduce the brightness 
of the display or set the display to turn off after a 
specified period of inactivity. 

• Adjusting power mode settings – Set a lower power 
mode to activate after a specified period of 
inactivity. 

• Disabling services when not required – Disable 
services like Internet connections, mobile data, 
GPS, Wi-Fi, Bluetooth, and automatic application 
updates when they are not needed.  

6.3.2 Recognise that computers, devices, equipment, 
batteries, printer cartridges and paper should be 
recycled. 

 
For more information, 
visit: www.icdl.org 


